
KUDIS Poster Preparation  

Hints and Tips  

KUDIS, based in the School of Earth Sciences and Geography at Keele University runs a poster printing service for staff, 
students and external clients. We appreciate that many of you may not have made a large-sized (or even perhaps a 
small-sized) poster before so we‟ve prepared this document to introduce a few of the issues and techniques involved. 
Hopefully this will help you to prepare your poster and to present it in a way which will ensure easy and successful 
printing through our printers, although the notes are just as applicable if you plan to print your posters elsewhere.  

How quickly can KUDIS print a poster? (our most FAFAQ!)  

5 working days is a good lead-in time to aim at, and with that time we can be sure that we will be able to print your file 
and avoid any problems (staff absence, broken plotters etc). However, we know this lead-in time is not always possible, 
so we'll try our best to print a file for you even if needed immediately, but please please don't assume that this will be 
possible as problems do occur. 

What program should I prepare a poster in?  

The simple answer is whatever you feel most comfortable using, although we can best handle the following formats: 
Powerpoint (our preferred format for Keele users) including .pptx,  and portable document format (PDF). We can 

handle most other formats though, for instance, Illustrator CS2 and below, CorelDRAW ver12 and below, InDesign CS2 
and below, Photoshop, and Publisher ver2007 and below. We can work with Microsoft Word files but it can cause 
difficulties over A3 size and is in our view best avoided for poster production. If you don't have any of these programs, or 
prefer to use others, then we can also handle files from most programs via “Save as…” options and picking 
Encapsulated Postscript (.eps) or other generic formats.   

Whilst the PDF format is very acceptable, do note that ideally you will need Adobe Acrobat Distiller (this comes as part of 
the full Adobe Acrobat installation) or similar software to produce these files, although there are also on-line converters 
which are able to convert small MS Office files into pdf for free (eg: http://www.pdfonline.com/convert_pdf.asp  ) 

Macintosh files: We run the plotter via a PC – most applications transfer quite happily between Macs and PCs but it is 

safest to produce files in pdf format as this pulls together all the required information (text, fonts and graphics) into one 
bundle – you may have the facility to print directly as a pdf – check your print drivers for this. Powerpoint should also be 
fine as long as you ensure that graphics are included within the file, and not linked to it and calling up separate files 

when opened.  We will not be able to print powerpoint files with unusual fonts included as we will not have these 
available on the PC system, most of the standard set of fonts will happily transfer across systems though. Most Mac 
versions of the applications listed above are able to produce a variety of formats some of which will be usable – please 
phone us for advice, we will be able to print your file! 

Preparing your files...  

Those of you with access to the more “heavy-duty” graphics packages won‟t need much guidance but if you are an 
infrequent poster-producer then Powerpoint is probably the best choice for poster work as it‟s pretty intuitive and easy to 
use and, as it is part of the Microsoft Office suite, it's probably already present on your computer. The various elements 
within your poster are easy to move around and resize and, whilst not having the depth of some programs, it does 
everything you need. Here are a few tips which apply to Powerpoint on the PC but are also relevant or implemented in 
some way within most other programs:  

   some more detail  

Set your page up to the 
required size BEFORE you 
start preparing the page 

If you know the exact print area that you require, set this up in File > Page setup. For 
instance: 
A4 portrait page = width = 210mm; depth=297mm 
A3 portrait page = width = 297mm; depth=420mm 
A2 portrait page = width = 420mm; depth=594mm 
A1 portrait page = width = 594mm; depth=841mm 
A0 portrait page = width = 841mm; depth=1189mm.   
But if you have already prepared the poster at a different size then don‟t worry, you can 
resize to these dimensions but then DO check the layout again as items may well have 
moved unexpectedly or scaled peculiarly.   

Setting the file to the final print size will allow you to choose “100%” view and see the actual 
size of the printed items – helpful if you‟re unsure of how large to make text 

Want an A3 poster from 
Powerpoint? 

In Powerpoint DO NOT use the drop-down “A3 paper size” etc in the Page Setup 

dialogue box – it does not work,  . . . put in the above values instead – you‟ll end if with 
large white margins left and right if you don‟t. 

Reverse these values for 
“Landscape” setup 

http://www.pdfonline.com/convert_pdf.asp


Inserting Text – set up a 
text box             and then  

type in it or copy existing 
text and paste into it. 

 If you select the text box and then right click it you‟ll see a menu which allows you to 
“format text box”.  You can change the margins, colours and sizes of the box quite easily 
from here. 

Inserting Graphics and 
images into Powerpoint 

Please use the “Insert>Picture>From File…” menu to do this.  So if you‟ve found an image 
you want to use, save it somewhere on your hard disk, remember where you saved it (!), 
then go Insert>picture>from File and navigate to the image file, click “Insert” (NOT “Link” or 
“Link and Insert”) and it will drop into your page.  You can Copy&Paste but the above 
method is more secure for some reason. 

Where can I find a good 
quality Keele logo? 

Try: http://www.keele.ac.uk/logo 

Not sure how big a font size 
to use? 

A poster should be readable at 1.5 metres. If you have set up your file at the finished size 
then changing the view to “100%” should show you how large the final print will be.   

Generally not a good idea to go much below 16pt with text although this may sometimes be 
necessary if large amounts of text needs to be accommodated.  Make sure you heading is 
large enough so that readers will be in no doubt as to the subject of your poster!  Authors‟ 
names look more comfortable when significantly smaller than the title of the poster. 

Having trouble lining things 
up?  Go “View>Grids and 
Guides” and turn on (or off) 
the various options. 
(Available through 
Home>Drawing>Arrange 
>Align in pptx) 

You can use the guides to line things up perfectly, with an object “snapping” to each guide. 
“Snap object to other object” is also very useful to make sure each item lines up well 
although can be busy if there are a lot of other objects present! If your graphic items are 
hopping annoyingly around the screen and you find that you can‟t position them accurately 
then go to “Grids and Guides” and uncheck “Snap objects to grid”. 

Image resolution  Images can be easily inserted (see above) but do remember that the resolution of the 
picture is very important. A low-resolution graphic at about 72 ppi (pixels per inch) will NOT 
give a very sharp finish at its original size. If you grab such an image from a web page 
(which is generally shows images at 72ppi) then you cannot scale the image UP without 
making the resolution go DOWN and so making the image more 'blocky'. For instance, if 
you make a 72 ppi image twice as big then the resolution drops to 36ppi which makes the 
image look really bad!  

Image files such as photographs are best presented final size at 150ppi whilst images with 
a lot of detail such as text are best presented at 300ppi. Of course if a web-grab image is all 
you have though you'll have to make do with that but you'll not get the best result – we see 
a lot of really rough-looking logos here!.   See also the “Manipulating graphics” section 
below 

Be careful with your 
Backgrounds!  

Don't go wild with backgrounds! Try to present your information with graphics that support 
rather than overwhelm. For instance, a rainbow effect is easy to put down but can be really 
distracting. By all means take advantage of the colours available but do be careful with 
them.  Don‟t use backgrounds with strong light and dark areas as text run over these lose 
readability where the background tone comes close to that of the text and so… 

Choose your text colour 
carefully  

Remember that black text is not going to show up very well against a dark coloured 
backround, and vice versa. For instance, dark text will not show up well on the upper part of 
a graded background with a dark start and a light finish.  

The Blue turns Purple issue In Powerpoint, if you have chosen the very strong bright blue colour then BE PREPARED 
for this to print purple!! (it‟s not a „printable‟ colour and the plotter will translate it to its best 
guess  . . . which is purple).  Only way around this is to use another blue – the top-middle 
option in the “more colors” dialogue box works well (RGB=0,51,153) to give a true blue 
although this doesn‟t „sparkle‟ like the original. 

Powerpoint and 
“transparency” 

Powerpoint does provide the option to make objects of solid colour transparent so that 
object underneath show through to an extent.  Do be aware that although this looks great 
on screen it does not always print well, producing a mesh effect.  There are ways around 

this but do avoid transparency unless it‟s essential to your design. 

How should I “finish” my 
poster (plain paper . . .or 
encapsulation or 
lamination)? 

We can coat your poster either one or both sides with a matt or gloss plastic film but this 
adds substantially to the cost.  If you are sure that the poster will be used just once and that 
it won‟t be damaged getting to the display point then it‟s probably not worth the extra.  If you 
are likely to need the poster more than once or if it‟s for long-term display then have it 

 



encapsulated since it‟s false economy not to – posters also stay flat and look better when 
encapsulated. 

Supply an A4 print-out and 
inform us of the finished 
size of the poster 

It is useful if you can supply an A4 print (colour or B/W) so that we can check that we can 
see what you expect to be printed. Sometimes fonts or symbols can be lost when a file is 
transferred between computers and the print enables us to check that all is well. Also 
essential is to let us know what size the poster was set up at – if you have prepared 

your file in a version of Powerpoint prior to Powerpoint 2002 your file setup file will have 
changed when we open it here so it‟s important for us to know this (or your poster will be an 
unexpected size). 

Check your fonts!  If you use "unusual" fonts in your poster than make sure that these are included together 
with your file. A font on your computer system may not be present on ours. Windows fonts 
can be copied (if the licence allows) by going "Start>Control Panel>Fonts" and highlighting 
a font and copying to disk.  

“Higher-end” graphics programs  

If you spend a good deal of time in preparing graphics then the high-end graphic programs are the best tools for the job. 
Applications such as CorelDRAW and Adobe Illustrator provide a level of control that allows very precise manipulation of 
both text and graphics and are perhaps the best choice (if you wish to spend the time learning them). Desk-top 
publishing (dtp) programs such as InDesign and Quark Xpress also allow very great flexibility and are best presented to 
KUDIS as pdf files.  Academic pricing structures do make some of these programs affordable in academic situations, but 
they do carry a steep learning curve 'price'. With all of these software packages it is easy for you to mount up your 
artwork for two A1 posters side-by-side and print them on an A0 sheet, thus saving money! 

What is the best program for manipulating images?  

Adobe's Photoshop (or Photoshop Elements)  is arguably the best program for preparation of raster images (those made 
up from pixels) such as photographs before importing them into Powerpoint etc. Photoshop allows a huge variety of 
manipulations to be performed such as colour changes, resampling, mode changes etc and will save and convert almost 
any raster image type. The program is very affordable via the academic pricing structure. Alternatives to Photoshop 
include the free Paint.NET, GIMP and the retail application Paintshop Pro all  of which perform similarly to Photoshop, 
and there are many other applications available that are also very usable. If you have a digital camera then there will 
probably be a program on the disk which accompanied it which will help in photo-editing tasks. 

How can I send KUDIS my files?  

We can accept files on  
CD or via Email to kudis@esci.keele.ac.uk  
also on Flash disk and other USB storage devices, although we may have to hold these during printing as we are 
unlikely to be able to deal with your request immediately.    

How much does it cost to print via KUDIS's services?  

Please see our rates pages from: 

http://www.keele.ac.uk/kudis/pricelists/ 

for this info. We have two main tariffs, one our Standard Rates, and an Internal University Rate for customers from within 
Keele University. We also have set some lower rates for Undergraduate students at Keele University and for work 
produced as part of your coursework for courses run from the School of Physical and Geographical Sciences (SpaGS), 
please enquire for details of these. 

Please contact us for a full quotation if you wish. 

How do I pay?  

Cash, or Cheque (payable to “Keele University”);  Research staff and students may pay by Charge Code obtained from 
your administrative manager; by Order Number if an  commercial company or organisation connected to Keele and to 

be invoiced later. Sorry - we are unable to process credit card details without imposing an additional handling charge of 
2.46%.  We are unable to handle KeeleCards. 

Where do I bring my files to be printed?  

KUDIS is located in the William Smith Building which houses the Earth Sciences and Geography section of SPGS at 
Keele University. After entering the building go left across the foyer, go upstairs and along the upper left corridor. If the 
door to F8 is open then someone should be available to help.  Avoid 12.30-1.30 pm as the room will be empty! Files may 
also be emailed to the address above or posted to: KUDIS, The William Smith Building, Keele University, Keele, Staffs 
ST5 5BG.     Telephone 01782 733628 

mailto:kudis@esci.keele.ac.uk
http://www.keele.ac.uk/kudis/pricelists/
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../rates/keele_rates/rates-keele.htm

